Problem logging on to server

For public discussion of Wings~of~War events

Moderators: Tiger, Space

User avatar
Python
Warrant Officer
Warrant Officer
Posts: 495
Joined: July 2008
Contact:

Problem logging on to server

Unread post by Python » 04 Oct 2014 13:39

Salute

I cannot logon to the server i keep getting server timed out lost connection
Salute
Python

In ancient times skilful warriors first made themselves invincible,
and then watched for vulnerability in their opponents." Sun-Tzu

User avatar
Python
Warrant Officer
Warrant Officer
Posts: 495
Joined: July 2008
Contact:

Re: Problem logging on to server

Unread post by Python » 04 Oct 2014 13:57

Salute

Ok I finally get in but my track IR is messed up I cannot escape out of server so I had to rebbot my pc then tried to get back into server and it kicks me out
Salute
Python

In ancient times skilful warriors first made themselves invincible,
and then watched for vulnerability in their opponents." Sun-Tzu

User avatar
RCAF_FB_CapJohn
Posts: 2
Joined: December 2010

Re: Problem logging on to server

Unread post by RCAF_FB_CapJohn » 05 Oct 2014 20:01

I am having same problem, I am using 4.12.2 HSFX 7.0.3 Hyperlobby shows connect successful then says connection lost immediately, I tried the server Direct but it comes up timed out, Have you updated Hsfx ? I did yesterday and wonder if that's the problem! good luck Ill let you know if I find a fix

User avatar
Python
Warrant Officer
Warrant Officer
Posts: 495
Joined: July 2008
Contact:

Re: Problem logging on to server

Unread post by Python » 05 Oct 2014 22:32

do you have expert mod enabled in the JMGns
Salute
Python

In ancient times skilful warriors first made themselves invincible,
and then watched for vulnerability in their opponents." Sun-Tzu

User avatar
RCAF_FB_CapJohn
Posts: 2
Joined: December 2010

Re: Problem logging on to server

Unread post by RCAF_FB_CapJohn » 05 Oct 2014 23:26

yes, I have tried all the ways I could think of still no luck, the only thing I changed from the last campaign is I updated Hsfx to 7.03 and the hyperlobby shows hsfx 7.02. I don't know how to take it back out. so maybe that's it!

User avatar
RCAF_FB_Olaf
Posts: 8
Joined: November 2008

Re: Problem logging on to server

Unread post by RCAF_FB_Olaf » 06 Oct 2014 12:11

Seems I have got the same problem.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest