4.12.2 from Steam

For public discussion of Wings~of~War events

Moderators: Tiger, Space

User avatar
LG1.Klein
Posts: 18
Joined: 31 Dec 2010 07:12

4.12.2 from Steam

Unread post by LG1.Klein »

We are encountering a problem with steam installing some sort of a patch and making our versions 4.12.2. Is Wow aware of this and how will it impact our campaign?

User avatar
Tiger
Colonel
Colonel
Posts: 2830
Joined: 16 Jul 2007 23:17
Location: Anderson, Indiana, USA
Contact:
TigerGT’s avatar
Loading…

Re: 4.12.2 from Steam

Unread post by Tiger »

S!~ Sir,

I was not aware of the update. The Kuban 1942 campaign is v4.12.1m. So, you may not be able to join the server if you have updated. However, if you have installed HSFX 7 you will be able to select 4.12.1m in the JSGME and should have no trouble joining the server.
Colonel Tiger
Commanding Officer
3rd Pursuit Squadron, HELL'S ANGELS


Image

"The greatest danger to American freedom is a government that ignores the Constitution." -Thomas Jefferson

User avatar
LG1.Klein
Posts: 18
Joined: 31 Dec 2010 07:12

Re: 4.12.2 from Steam

Unread post by LG1.Klein »

I've tried that, the jsgme switcher. It still retains 4.12.2 for some reason. I think this is going to require a second install outside of steam.

User avatar
LG1.Klein
Posts: 18
Joined: 31 Dec 2010 07:12

Re: 4.12.2 from Steam

Unread post by LG1.Klein »

Sounds like you guys are running 4.12.2 now. I'll spread the word and see if some folks want to come back and try another campaign.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests