Wings~of~War: North Africa 1943 Open Server

For public discussion of Wings~of~War events

Moderators: Tiger, Space

User avatar
Decker
Major
Major
Posts: 1345
Joined: April 2009
Location: Spring,Tx
Contact:

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by Decker » 30 Aug 2010 19:47

you are on the red side. check here.

viewtopic.php?f=4&t=3040
Image

Sometimes it is absolutely necessary to kill a fly with a sledgehammer.

User avatar
Colslaw
Lt. Colonel
Lt. Colonel
Posts: 779
Joined: November 2007
Contact:

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by Colslaw » 30 Aug 2010 20:08

Aha. .. didn't think that was taking effect yet.
Image
Lt. Colonel Colslaw
=AVG=

User avatar
RAF_Sabre

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by RAF_Sabre » 16 Sep 2010 15:55

S! all,

Is this training server still up? I'm trying to connect to 66.225.104.67:21000 and the connection times out.

RAF_Sabre.

User avatar
Decker
Major
Major
Posts: 1345
Joined: April 2009
Location: Spring,Tx
Contact:

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by Decker » 16 Sep 2010 17:27

S! RAF_Sabre

The old server is down and a new one is being installed. It will be up as soon as Tiger gets all the bugs worked out. We will post when it is up.
Image

Sometimes it is absolutely necessary to kill a fly with a sledgehammer.

User avatar
RAF_Sabre

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by RAF_Sabre » 22 Sep 2010 15:28

S! Decker,

I'm trying to connect to Wings~of~War via hyperlobby but fail. To some reason the server is in the RED on HP, so the connection times out. It used to be 58~60ms during the previous war and my connection is good on other UP2.01 open servers with very small ping. Is there anything else I could test/try on my end?

Thanks,
RAF_Sabre.

User avatar
Colslaw
Lt. Colonel
Lt. Colonel
Posts: 779
Joined: November 2007
Contact:

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by Colslaw » 22 Sep 2010 15:43

Connect via direct ip and save the HL hassles

66.225.104.67:21000
Image
Lt. Colonel Colslaw
=AVG=

User avatar
RAF_Sabre

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by RAF_Sabre » 22 Sep 2010 15:54

Colslaw wrote:Connect via direct ip and save the HL hassles

66.225.104.67:21000
I've just tried to connect and got the same Timeout 0 error. I don't understand, I have all 3 Mods in GME enabled, my connection is pretty fast, I can connect to the most servers everywhere, including in Australia with a decent ~180ms ping. I flew in the previous war with no problem whatsoever. I can fly on outher UP2.01 servers now. What is the problem here?

Thanks,
RAF_Sabre.

User avatar
Decker
Major
Major
Posts: 1345
Joined: April 2009
Location: Spring,Tx
Contact:

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by Decker » 22 Sep 2010 16:03

Try running your UP update/restore. I get that sometimes and if i run the UP update/restore i get right in. Just an idea.
Image

Sometimes it is absolutely necessary to kill a fly with a sledgehammer.

User avatar
RAF_Sabre

Re: Wings~of~War: North Africa 1943 Open Server

Unread post by RAF_Sabre » 22 Sep 2010 16:20

Decker wrote:Try running your UP update/restore. I get that sometimes and if i run the UP update/restore i get right in. Just an idea.
Thanks Decker! It helped me in the sense that the Updater pointed out the fact that I had one extra MODS folder active in my install. Soon as I renamed I was able to connect finally!

Cheers,
RAF_Sabre.

PS : Btw is my ping of 151ms decent for the game on this server?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests