It is currently 21 Jun 2018 12:18




Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Lost comms to server?
Unread postPosted: 03 Mar 2009 21:03 
Offline
Major
Major
User avatar

Joined: 18 May 2008 10:57
Posts: 676
Country: United States (us)
Medals: 34 Distinguished Flying Cross (1) The Bronze Star (1) Aerial Achievement Medal (1) American Campaign Medal (11) Asiatic/Pacific Campaign Medal (6) Europe/Africa Campaign Medal (12) WWII Victory Medal (1) Basic Training Ribbon (1)
Am I doing something wrong?
I can join any server through HL except Wings of War ...
I get this message
Image

_________________
Image
"Shut Up And Die Like An Aviator"


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 03 Mar 2009 21:41 
Offline
Lt. Colonel
Lt. Colonel
User avatar

Joined: 30 Sep 2007 21:58
Posts: 1446
Location: Cleveland, Oh
Country: United States (us)
Medals: 23 Aerial Achievement Medal (2) Achievement Medal (1) American Campaign Medal (4) Asiatic/Pacific Campaign Medal (5) Europe/Africa Campaign Medal (9) WWII Victory Medal (1) Basic Training Ribbon (1)
Figure 1Image

(Folder Path)
C:/ProgramFiles/ubisoft/IL-2Sturmovik1946/MODS/MovingDogfight

Rename the "MovingDogfight". Folder just put a (-) sign before the name of the folder like such in figure 1.

If that doesn't work, then see Lt.Colonel Tiger for more details.

_________________
=AVG=Lt. Colonel Razgriz_37
Group Adjutant, =AVG=
3rd Pursuit HELL'S ANGELS

Image

Image
This moment was brought to you by RAM, Random Access Mind.


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server? (comms restored)
Unread postPosted: 03 Mar 2009 21:42 
Offline
Colonel
Colonel
User avatar

Joined: 17 Jul 2007 00:17
Posts: 2820
Location: Anderson, Indiana, USA
Country: United States (us)
Medals: 34 Distinguished Service Medal (2) The Bronze Star (1) Air Medal (1) Aerial Achievement Medal (1) Achievement Medal (1) American Campaign Medal (7) Asiatic/Pacific Campaign Medal (6) Europe/Africa Campaign Medal (12) WWII Victory Medal (1) Basic Training Ribbon (1) Training Instructor Ribbon (1)
S! Sirs,

For some reason unknown to me at the moment, the TS server just shut down. I' ll look into it now and report back.

EDIT: a quick check of the server revealed that the "Shut down after 72 hours" checkbox in the scheduled task's properties was the culprit. :oops:

_________________
Colonel Tiger
Commanding Officer
3rd Pursuit Squadron, HELL'S ANGELS


Image

"The greatest danger to American freedom is a government that ignores the Constitution." -Thomas Jefferson


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 03 Mar 2009 22:42 
Offline
Major
Major
User avatar

Joined: 18 May 2008 10:57
Posts: 676
Country: United States (us)
Medals: 34 Distinguished Flying Cross (1) The Bronze Star (1) Aerial Achievement Medal (1) American Campaign Medal (11) Asiatic/Pacific Campaign Medal (6) Europe/Africa Campaign Medal (12) WWII Victory Medal (1) Basic Training Ribbon (1)
TY to Raz and Tiger for their answers....
I totally forgot about the Moving Objects file...

But also I had a mod for a clean reticle for the zero and also a tracer mod installed.
I removed those and as a precaution the entire game !

Put in a fresh copy of the game and the unified installer and was able to join the aformentioned server.

NOW I will put in the moving objects again and Need to remember the "-" if I get the boot again.

_________________
Image
"Shut Up And Die Like An Aviator"


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 08 Mar 2009 10:24 
Offline
Major
Major
User avatar

Joined: 11 May 2008 18:32
Posts: 70
Location: Moore, OK
Country: United States (us)
Medals: 6 The Bronze Star (1) Europe/Africa Campaign Medal (3) WWII Victory Medal (1) Basic Training Ribbon (1)
Hey guys.

Having the same problem with "timeout 1"

Running a clean install, with 4.09mod on. I looked through my mods folder for anything that didn't belong and still don't know what should and should not be there. I'm attaching a screenshot of my mods folder, can ya'll help me out here?

thanks


You do not have the required permissions to view the files attached to this post.

_________________
Major Jolly
2nd Pursuit Squadron, =AVG=

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 08 Mar 2009 12:59 
Offline
Captain
Captain
User avatar

Joined: 01 Mar 2008 23:58
Posts: 279
Country: United States (us)
Medals: 9 The Silver Star (2) American Campaign Medal (2) Asiatic/Pacific Campaign Medal (1) Europe/Africa Campaign Medal (3) WWII Victory Medal (1)
~S~
Thanks for the help last night because I couldnt get in neither!
After I simply copied the dogfight folder from origional and sent the moveing objects one over yunder
but still no go! so Derring put me on the mods folder and matched file to file the culprit was the moveing dogfight folder in mods, just put a - in front of it and your off!


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 08 Mar 2009 16:21 
Offline
Lt. Colonel
Lt. Colonel
User avatar

Joined: 30 Sep 2007 21:58
Posts: 1446
Location: Cleveland, Oh
Country: United States (us)
Medals: 23 Aerial Achievement Medal (2) Achievement Medal (1) American Campaign Medal (4) Asiatic/Pacific Campaign Medal (5) Europe/Africa Campaign Medal (9) WWII Victory Medal (1) Basic Training Ribbon (1)
=AVG=Jolly wrote:
Hey guys.

Having the same problem with "timeout 1"

Running a clean install, with 4.09mod on. I looked through my mods folder for anything that didn't belong and still don't know what should and should not be there. I'm attaching a screenshot of my mods folder, can ya'll help me out here?

thanks


Fig. 2
Image

Alrighty Jolly, first off nothing in that folder is turned off, so that is definately keeping you from the game. The default configuration for the mods folder had some mods deactivated and the way to deactivate them is by renaming the files and placing a hyphen next to the name.

E.g.
Code:
-moving_dogfights


In Fig.2, I have the default configuation of the AAA unified installer Ver. 1.1, (the way it was when you first opened it). See any differences? All your mods are on.

What you should do is match all the mod folders from Fig.2 that have a hyphen(-) in front of the name of the folder and do the same for your folder, by placing the hyphen in front of the non default mods.

Here is what you should look for:

  • -BritishReticlesMod
  • -CarrierCatapult_b2
  • -CarriersTakeoff_b4
  • -Cockpits_BF_109F_Default
  • -Flushys_cloudmod_v1
  • -FMB
  • -Moving Dogfights
  • -ObjectsMap
  • -PropTex

Deactivate these mods, don't worry if you don't have some mods listed above, you just haven't downloaded them....yet. But put a hyphen in front of the name of the folder like such above; this should do the trick. :)

_________________
=AVG=Lt. Colonel Razgriz_37
Group Adjutant, =AVG=
3rd Pursuit HELL'S ANGELS

Image

Image
This moment was brought to you by RAM, Random Access Mind.


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 08 Mar 2009 16:48 
Offline
Major
Major
User avatar

Joined: 18 May 2008 10:57
Posts: 676
Country: United States (us)
Medals: 34 Distinguished Flying Cross (1) The Bronze Star (1) Aerial Achievement Medal (1) American Campaign Medal (11) Asiatic/Pacific Campaign Medal (6) Europe/Africa Campaign Medal (12) WWII Victory Medal (1) Basic Training Ribbon (1)
~S~
.... side note....

I have British Recticles and Flushy's cloud mods on and I do not get the time out....

If I have either carrier t/o or landing mod or the moving objects on I get the boot

as far as the others that are listed I have them off or I do not have them,

(from 37's reply)

Here is what you should look for:


-BritishReticlesMod
-CarrierCatapult_b2
-CarriersTakeoff_b4
-Cockpits_BF_109F_Default
-Flushys_cloudmod_v1
-FMB
-Moving Dogfights
-ObjectsMap
-PropTex

_________________
Image
"Shut Up And Die Like An Aviator"


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 08 Mar 2009 17:13 
Offline
Lt. Colonel
Lt. Colonel
User avatar

Joined: 30 Sep 2007 21:58
Posts: 1446
Location: Cleveland, Oh
Country: United States (us)
Medals: 23 Aerial Achievement Medal (2) Achievement Medal (1) American Campaign Medal (4) Asiatic/Pacific Campaign Medal (5) Europe/Africa Campaign Medal (9) WWII Victory Medal (1) Basic Training Ribbon (1)
YOKE wrote:
~S~
.... side note....

I have British Recticles and Flushy's cloud mods on and I do not get the time out....

If I have either carrier t/o or landing mod or the moving objects on I get the boot

as far as the others that are listed I have them off or I do not have them,

(from 37's reply)

Here is what you should look for:


-BritishReticlesMod
-CarrierCatapult_b2
-CarriersTakeoff_b4
-Cockpits_BF_109F_Default
-Flushys_cloudmod_v1
-FMB
-Moving Dogfights
-ObjectsMap
-PropTex


Yep those are the default mods that came with the AAA Uni Installer V_1.1

I thought that might conflict with the Wings~of~War server because it does not have those mods active in its mod directory.

I believe Tiger said that you must have the same mods turned off to get past the CRT=2 prior to loading the map or it will kick you.

But I never tried to see if those mods would allow me to, thanks for the heads up, I'll try that.

_________________
=AVG=Lt. Colonel Razgriz_37
Group Adjutant, =AVG=
3rd Pursuit HELL'S ANGELS

Image

Image
This moment was brought to you by RAM, Random Access Mind.


Top
 Profile  
Reply with quote  
 Post subject: Re: lost comms to server?
Unread postPosted: 08 Mar 2009 18:26 
Offline
Major
Major
User avatar

Joined: 11 May 2008 18:32
Posts: 70
Location: Moore, OK
Country: United States (us)
Medals: 6 The Bronze Star (1) Europe/Africa Campaign Medal (3) WWII Victory Medal (1) Basic Training Ribbon (1)
Still no joy. Any other ideas?

_________________
Major Jolly
2nd Pursuit Squadron, =AVG=

Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright © 2008 =AVG=